Unikke numre fra en liste

De fleste af os har prøvet at skulle bruge unikke numre fra en liste

her vil jeg gennem gå 2 måder

  1. når du skal bruge det én gang:
    1. Marker Kolonnen
    2. vælg fanen “Data” – vælg her “Fjern Dubletter”
  2. Hvis det er en liste der hele tiden ændre sig, ender det med at tage lang tid, her kan du bruge en Array formel – Hvis vi har data fra A3 til A1000 og vi gerne vil have unikke numre Fra E3 og ned efter

    =HVIS.FEJL(INDEKS($A$3:$A$1000;SAMMENLIGN(0;INDEKS(TÆL.HVIS($E$2:E2;$A$3:$A$1000);0;0);0))*1;"")  

    Efterfulgt af "ctrl+shfit+enter" så sætter excel {} rundt om formlen, her efter kan du trække formlen ned (hvis der er 1000 unikke numre, skal du trække den hele vejen ned til E1003

Unikke numre fra Matrix – Sample Excel ark